Multiple Questions 4.6.6

Asks questions about settings, bugs...

Moderators: willynt, DiskDrive, fifinou

breese
Posts: 5
Joined: Wed Mar 21, 2012 11:03 am

Multiple Questions 4.6.6

Postby breese » Thu Mar 22, 2012 11:34 am

I am running a registered version: 4.6.6 Build 199 for x86
I use ZoneEdit for my Dynamic DNS

From the Administration Module, Enable wildcard is grayed out.
From the Web Administation Enable wildcard is available and when you go back into Administration Module there is a check mark in the Grayed out box.

Speaking of Wildcards. I have a domain of mcmn.org. If I use the *.mcmn.org, is there a limitation on what it will or will not update? If I have xxx.mcmn.org and yyy.mcmn.org, do they get updated?

Under DNS accounts I have 2 configured. When 1 of the 3 Domain / host sites did not update I clicked the Force Update now... It responds with Update request too soon. Action will be retied later. 0x8183006f

The Log window in the Administration module does not show the same info as what is in the actual Log File.

Thanks for the time...

willynt
Site Admin
Posts: 242
Joined: Thu Mar 10, 2005 6:32 am

Re: Multiple Questions 4.6.6

Postby willynt » Tue Mar 27, 2012 9:06 pm

breese wrote:From the Administration Module, Enable wildcard is grayed out.
From the Web Administation Enable wildcard is available and when you go back into Administration Module there is a check mark in the Grayed out box.

Speaking of Wildcards. I have a domain of mcmn.org. If I use the *.mcmn.org, is there a limitation on what it will or will not update? If I have xxx.mcmn.org and yyy.mcmn.org, do they get updated?

"Enable wildcard" is disabled because the update server doesn't support a flag to do so.
You can achieve the same result by entering "*.mcmn.org", but make sure you have the equivalent A record in your ZoneEdit zone settings.
In such case, anything.mcmn.org will resolve to your IP.

breese wrote:Under DNS accounts I have 2 configured. When 1 of the 3 Domain / host sites did not update I clicked the Force Update now... It responds with Update request too soon. Action will be retied later. 0x8183006f
The Log window in the Administration module does not show the same info as what is in the actual Log File.

I just updated the ZE plugin, please see http://forum.directupdate.net/viewtopic.php?f=4&t=1224
Can you clarify (give me a file and/or screenshot) of what you mean by "The Log window in the Administration module does not show the same info as what is in the actual Log File"?

Thx
William


Return to “Questions, bugs,...”

Who is online

Users browsing this forum: No registered users and 2 guests