[Solved]Problem with Agnitum Outpost Pro 2.5

Asks questions about settings, bugs...

Moderators: willynt, DiskDrive, fifinou

ratinho
Posts: 1
Joined: Tue Apr 26, 2005 9:57 pm

[Solved]Problem with Agnitum Outpost Pro 2.5

Postby ratinho » Wed Apr 27, 2005 10:41 pm

When i was reinstalling my PC i decided to test a new dfw (outpost).
Well, it's not perfect but i like the enhanced log features to learn more about the way firewalls work. 8) 8)
Anyhow, i have a problem to update my IP by FTP-Upload.
When the Firewall is down the FTP-Upload works gr8.
Once i activate the Firewall DirectUpdate (4.04) tells me
"FTP-Upload abortive. can't connect to xxx.yyy.com (port 21) - Error 0x81840002: Timeout". :oops: :oops: :?: :?:
Directupdate is a trusted application at Outpost.
For testing purposes i allowed evrything!

My standard FTP-Client is working gr8, btw.


Any Ideas?

Problem solved, Webspace-Provider changed way to authenticate...

Return to “Questions, bugs,...”

Who is online

Users browsing this forum: No registered users and 5 guests