Zoneedit won't update using secure protocol

Asks questions about settings, bugs...

Moderators: willynt, DiskDrive, fifinou

squid

Zoneedit won't update using secure protocol

Postby squid » Mon May 09, 2005 10:17 am

When i update without the secure option check it works, if i turn on secure protocol i get an error..

Bad Request
Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.


Hint: https://dynamic.zoneedit.com/


--------------------------------------------------------------------------------

Apache/2.0.40 Server at dynamic.zoneedit.com Port 443

willynt
Site Admin
Posts: 242
Joined: Thu Mar 10, 2005 6:32 am

Postby willynt » Mon May 09, 2005 2:44 pm

Hi,

I tried here, and it works...
HTTPS is correctly handled by DirectUpdate...

WHat's the DU version you are using ?
Thx
William

Guest

Same Problem with HTTPS

Postby Guest » Sat Jun 18, 2005 2:44 pm

I'm getting the same issue with DU 4.0.4 Build 89 running on WinXP SP2.


Bad Request
Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.


Hint: https://dynamic.zoneedit.com/


--------------------------------------------------------------------------------

Apache/2.0.40 Server at dynamic.zoneedit.com Port 443

willynt
Site Admin
Posts: 242
Joined: Thu Mar 10, 2005 6:32 am

Postby willynt » Mon Jun 20, 2005 1:39 pm

Weird.
I do not get any errors !
Can you try the latest "unofficial" (build 104) version:
http://www.directupdate.net/download/be ... 05.104.exe

Thx
William

MacUnix

Postby MacUnix » Thu Jun 23, 2005 12:56 am

Some firewalls will block https port 443 by default. Mine did.

Hope this helps.


Return to “Questions, bugs,...”

Who is online

Users browsing this forum: No registered users and 2 guests