Windows 2003 Server Logon Problems

Asks questions about settings, bugs...

Moderators: willynt, DiskDrive, fifinou

spooker4u

Windows 2003 Server Logon Problems

Postby spooker4u » Wed Jun 08, 2005 8:23 pm

I have windows 2003 server with DU version 4.0.4. The problem that I am having, is that my server is set to auto shutdown at specific intervals, and reboot at a specific time. when the server boots up, it sits at the Ctrl+alt+del prompt for the administrator to enter their password. when it sits there, the DU engine is not on, or at least it isn't updating my ip addy for me to access the server via the internet. Is there a specific setting in DU or is there a way to auto-logon into the server for the DU engine to do its thing.

I realize that there are security issues with any password work-around, but I'm a sole business owner, no employees, travel alot, and need to access my server for a host of reasons. Because of this, when the server reboots, I'm unable to access it because the IP addy isn't being submitted.

Any help would be greatly appreciated...

miki
Posts: 114
Joined: Wed Mar 23, 2005 8:46 pm
Location: Italy
Contact:

Postby miki » Sat Jun 11, 2005 12:43 am

This is strange, because DU run as service and it should start without login to PC ...

Are you sure to do correct settings?

Miki

willynt
Site Admin
Posts: 242
Joined: Thu Mar 10, 2005 6:32 am

Postby willynt » Sun Jun 12, 2005 9:32 pm

Hi Spooker4u.

As Miki said, the engine should start at boot time, without any users logged !
It's what a "service" is designed for !

Could you send me your log file, so I could see what's happening ?

Thx
William


Return to “Questions, bugs,...”

Who is online

Users browsing this forum: No registered users and 2 guests